Resolve OAS startup issue: “Port information in the ONS notification is incorrect for proc”

Getting the following error message in opmn.log when trying to start Oracle SOA Suite (OAS) 10.1.3.X

07/12/30 21:47:09 pm-process Iniciando Proceso: default_group~home~default_group~1 (1096855860:0)
07/12/30 21:47:43 libopmnoc4j Host and Port information for port type jms not sent by the OC4J process
07/12/30 21:47:43 libopmnoc4j WARNING: OC4J did not send the protocol value for port id: jms
07/12/30 21:47:43 libopmnoc4j Port information in the ONS notification is incorrect for proc: 1096855860. Some of the reasons for the failure are:
1. ajp, rmi and jms ports could not be bound by the process.
2. If a port value for a certain port ID is handed by OPMN to the OC4J process and this value is not returned back in the ONS notifications. For example, this can happen for certain bad JGroups related configurations.
07/12/30 21:47:43 libopmnoc4j Error al Iniciar el Proceso: default_group~home~default_group~1 (1096855860:4639)
07/12/30 21:47:45 pm-process Parando Proceso: default_group~home~default_group~1 (1096855860:4639)
07/12/30 21:47:45 libopmnoc4j Error al Parar el Proceso: default_group~home~default_group~1 (1096855860:4639)
07/12/30 21:47:45 libopmnoc4j Failed to construct stop command for proc: 1096855860
07/12/30 21:47:45 libopmnoc4j Terminación Forzosa del Proceso: default_group~home~default_group~1 (1096855860:4639)
07/12/30 21:47:47 pm-requests Solicitud 8 Terminada. Comando: /start

Follow the steps below to troubleshoot.